Do you have zlib installed?

Zlib PHP module is installed and enabled by default on our servers.

Share the good news!